Caméra de recul pas stable

Problèmes et solutions liés aux caméras de recul
Marco
Messages : 3
Inscription : 14 Juin 2020, 14:00
Contact :

Caméra de recul pas stable

Message par Marco »

Salut à tous,

En fait, j'ai un problème au niveau du montage d'une caméra de recul sur mon véhicule.

J'ai branché la RCA jaune, le courant et la masse, quand je passe la marche arrière, on voit bien l'image, tout fonctionne mais par contre quand je démarre, l'image de la caméra clignote, c'est pas stable et çà s'éteinds, je sais pas si quelqu'un a déjà eu le problème comme moi..

J'ai cherché un peu partout mais pas de réponse, est ce que ce problème est solutionnable? :shock:
Avatar de l’utilisateur
Zebulon
Site Admin
Messages : 26
Inscription : 14 Mai 2020, 21:34
Contact :

Re: Caméra de recul pas stable

Message par Zebulon »

Bonjour à toi Marco, il faut d'abord se présenter dans la catégorie présentation du forum avant de participer.
Forum https://www.auto-multimedia.com/
Forum spécialisé dans les autoradios gps, carplay, sono, led et caméra de recul ;)
Avatar de l’utilisateur
Zebulon
Site Admin
Messages : 26
Inscription : 14 Mai 2020, 21:34
Contact :

Re: Caméra de recul pas stable

Message par Zebulon »

Pour répondre à ta question, dans ton cas, il faut que tu installe un relais (3 euros), pour stabiliser le courant. çà te fait çà à cause du multiplexage, le courant est instable donc l'image de la caméra aussi forcément vu qu'il n'y aura pas tout le temps du +12V. :D

En espérant t'avoir aidé.
Forum https://www.auto-multimedia.com/
Forum spécialisé dans les autoradios gps, carplay, sono, led et caméra de recul ;)
Marco
Messages : 3
Inscription : 14 Juin 2020, 14:00
Contact :

Re: Caméra de recul pas stable

Message par Marco »

Merci Zebulon! Je vais tester çà dès demain. Je vous tiens au courant.
Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité